Interruption to Thermostat Online Services
Incident Report for ecobee
Resolved
The incident we were experiencing with Thermostat Online Services has been resolved. If you are still experiencing an issue, please try closing and reopening your web browser.
Posted Jun 16, 2020 - 15:01 EDT
Monitoring
A fix has been implemented and we are currently monitoring the results.
Posted Jun 16, 2020 - 14:53 EDT
Identified
We’ve identified the issue causing a disruption to Thermostat Online Services and a fix is being implemented.
Posted Jun 16, 2020 - 14:44 EDT
This incident affected: ecobee Public API and Thermostat Connectivity.