Interruption to Smart Buildings

Incident Report for ecobee

Resolved

We’re happy to share that the problem we were experiencing with ecobee Smart Buildings has been resolved.
Posted Jun 18, 2025 - 15:44 EDT

Monitoring

Good news, we’ve fixed the issue and are keeping an eye on the results.
Posted Jun 18, 2025 - 15:08 EDT

Investigating

It looks like ecobee Smart Buildings is experiencing a service interruption. The good news is ecobee smart thermostats will continue to operate normally on the set schedule and by manual adjustment. Rest assured, the ecobee app, web portal and third-party apps will be up and running as soon as possible. We appreciate your patience and apologize for any inconvenience this has caused. Stay tuned for updates.
Posted Jun 18, 2025 - 13:26 EDT
This incident affected: SmartBuildings.