Interruption to SmartCamera Online Services

Incident Report for ecobee

Resolved

Case closed! The incident we were experiencing with SmartCamera has been resolved. If you’re still having some trouble, we suggest you try closing and reopening the ecobee app.
Posted Apr 25, 2025 - 09:02 EDT

Investigating

We’ve received reports of SmartCamera Online Services not working as expected. Our team is on it and looking for a solution. Some people might be noticing they are unable to register their SmartCamera device. If you’ve already registered your SmartCamera, live feed is still available with the ecobee app. We appreciate your patience while we work to fix this problem as quickly as possible. Stay tuned for updates.
Posted Apr 24, 2025 - 17:14 EDT
This incident affected: SmartCamera Online Services.