Interruption to Thermostat Online Services
Incident Report for ecobee
Resolved
Everything is back up and running. If you’re still having some trouble, try closing and reopening your web browser or the ecobee app.
Posted Nov 16, 2021 - 15:46 EST
Monitoring
The problem’s been addressed and we’re standing by to make sure everything is running smoothly again.
Posted Nov 16, 2021 - 13:24 EST
This incident affected: ecobee Public API and Thermostat Connectivity.