Thermostat services degradation
Incident Report for ecobee
Resolved
This incident has been resolved.
Posted about 1 month ago. Jan 11, 2019 - 20:10 EST
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Jan 11, 2019 - 18:06 EST
Monitoring
We have restored services and are performing final tasks and monitoring.
Posted about 1 month ago. Jan 11, 2019 - 17:00 EST
This incident affected: ecobee Public API, Thermostat Connectivity, and Alexa Voice Services.