Interruption to All Online Services
Incident Report for ecobee
Resolved
The incident we were experiencing with All Online Services has been resolved. If you are still experiencing an issue, please try closing and restarting the app you are trying to access.
Posted 8 days ago. Feb 07, 2019 - 22:02 EST
Update
A fix has been implemented and we are currently monitoring the results. Our apologies for the interruption to All Online Services.
Posted 8 days ago. Feb 07, 2019 - 21:49 EST
Identified
We’ve identified the issue causing a disruption to All Online Services and a fix is being implemented.
Posted 8 days ago. Feb 07, 2019 - 20:53 EST
Update
We are continuing to investigate this issue.
Posted 8 days ago. Feb 07, 2019 - 20:53 EST
Investigating
We are currently experiencing an interruption to All Online Services. Please be advised that ecobee thermostat will continue to operate normally on the set schedule and by manual adjustment, including any in-progress energy savings events. The ecobee app, web portal and third-party apps may be temporarily unavailable. Thanks for your patience as we are working to resolve this issue as quickly as possible. We apologize for any inconvenience and will keep you updated.
Posted 8 days ago. Feb 07, 2019 - 20:51 EST
This incident affected: ecobee Public API, Thermostat Connectivity, Switch+ Connectivity, and Alexa Voice Services.