Interruption to Mobile clients
Incident Report for ecobee
Resolved
The incident we were experiencing with Mobile Services has been resolved.
Posted Apr 21, 2020 - 17:12 EDT
Monitoring
The interruption has resolved and we are currently monitoring the results.
Posted Apr 21, 2020 - 16:57 EDT
Update
We are continuing to investigate this issue.
Posted Apr 21, 2020 - 16:40 EDT
Update
We are continuing to investigate this issue.
Posted Apr 21, 2020 - 16:39 EDT
Investigating
We are currently experiencing an interruption to ecobee Mobile Apps and with our subscription services. Please be advised that ecobee thermostats will continue to operate normally on the set schedule and by manual adjustment, including all in-progress energy-savings events. Thanks for your patience as we are working to resolve this issue as quickly as possible. We apologize for any inconvenience and will keep you updated.
Posted Apr 21, 2020 - 16:30 EDT
This incident affected: ecobee Subscriptions (Subscriptions Core, Subscriptions Processing, Subscriptions Payment Processing, Subscriptions Tax Calculation Service, Subscriptions Email) and ecobee Public API, Thermostat Connectivity, ecobee Mobile Services.