Haven features in mobile app intermittently available
Incident Report for ecobee
Resolved
That’s all folks! The incident we were experiencing with ecobee Haven Online Services has been resolved. If you’re still having some trouble, we suggest you try closing and reopening the ecobee app.
Posted Jun 02, 2020 - 16:21 EDT
Monitoring
Hi, friends! A solution’s been implemented and we’re keeping a close eye on the situation. Sorry for any interruption this has caused, and we truly appreciate your continued patience.
Posted Jun 02, 2020 - 16:13 EDT
Identified
We’ve received reports of ecobee Haven Online Services not working as expected. Our team is on it and looking for a solution. Some people might be noticing they are unable to view their Activity Feed and are experiencing issues with manually arming or disarming their home. We appreciate your patience while we work to fix this problem as quickly as possible. Stay tuned for updates.
Posted Jun 02, 2020 - 16:00 EDT
This incident affected: ecobee Haven Online Services.