Degraded experience when inviting home members
Incident Report for ecobee
Resolved
This incident is now resolved
Posted Apr 09, 2020 - 16:17 EDT
Monitoring
A fix has been implemented and we are monitoring to see the results
Posted Apr 09, 2020 - 16:03 EDT
Update
The issue has been identified and our teams are currently working on a resolution to this issue
Posted Apr 09, 2020 - 15:58 EDT
Identified
We have identified an issue that may cause issues when inviting members to a home.
Posted Apr 09, 2020 - 15:46 EDT
This incident affected: ecobee Mobile Services.