Elevated Errors
Incident Report for ecobee
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 08, 2018 - 07:08 EDT
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted 2 months ago. Apr 08, 2018 - 06:55 EDT