Interruption to ecobee Two-Factor Authentication
Incident Report for ecobee
Resolved
Case closed! The incident we were experiencing with ecobee Two-Factor Authentication has been resolved. If you’re still having some trouble, we suggest you try closing and reopening the ecobee app.
Posted Jun 12, 2021 - 11:02 EDT
Monitoring
We have identified the issue and applied a mitigation as recommended by our upstream provider. We appear to be in the clear and will continue to monitor.
Posted Jun 12, 2021 - 10:45 EDT
Update
We are continuing to work with our upstream provider to get a resolution to this issue.
Posted Jun 12, 2021 - 09:20 EDT
Identified
We’ve received reports of ecobee Two-Factor Authentication not working. We have determined an issue with an upstream provider and have escalated accordingly. Some people might be noticing they are not able to setup or disable Two-Factor Authentication at this time. We appreciate your patience while we work to fix this problem as quickly as possible. Stay tuned for updates.
Posted Jun 12, 2021 - 08:29 EDT
This incident affected: ecobee Mobile Services.