Interruption to SmartBuildings API
Incident Report for ecobee
Resolved
Everything is looking operational now. Thank you again for your patience!
Posted Oct 21, 2024 - 17:44 EDT
Monitoring
A fix has been implemented and the service is recovering. We will continue to monitor to make sure everything is coming back online correctly. Thank you for your patience.
Posted Oct 21, 2024 - 17:37 EDT
Investigating
It looks like we are experiencing an outage of our SmartBuildings API. We appreciate your patience as we’re actively working to fix this issue as quickly as possible. Sorry for any inconvenience. We’ll provide additional updates soon.
Posted Oct 21, 2024 - 17:06 EDT
This incident affected: SmartBuildings.