CSV Weather not populating
Incident Report for ecobee
Resolved
Happy news, everyone. The issue we were experiencing has been resolved.
Posted Nov 12, 2022 - 17:06 EST
Monitoring
We’ve implemented a solution and we’re keeping a close eye on the situation. Sorry for any interruption this has caused, and we truly appreciate your continued patience.
Posted Nov 12, 2022 - 16:47 EST
Identified
We’ve pinned down the issue and are acting quickly with a fix.
Posted Nov 12, 2022 - 16:43 EST
Investigating
We’ve received reports of our CSV Download not working. Our team is looking for a solution. We’re happy to let you know that ecobee smart thermostats, mobile apps, and integrations will continue to operate normally. We appreciate your patience while we work to fix this problem as quickly as possible. Stay tuned for updates.
Posted Nov 12, 2022 - 15:29 EST
This incident affected: ecobee Public API.