Interruption to Thermostat Online Services
Incident Report for ecobee
Resolved
Everything is back up and running. If you’re still having some trouble, try closing and reopening your web browser or the ecobee app.
Posted Mar 29, 2023 - 21:30 EDT
Monitoring
A fix is being pushed out and we'll be monitoring the situation to ensure things are going smoothly.
Posted Mar 29, 2023 - 20:34 EDT
Identified
Good news! We’ve figured out the root cause of the Thermostat Online Services issue and are close to a solution. We’ll let you know as soon as things are back to normal.
Posted Mar 29, 2023 - 18:43 EDT
This incident affected: Thermostat Online Services.