Issue with Web Portals for some products
Incident Report for ecobee
Resolved
Happy news, everyone. The issue we were experiencing has been resolved. If you’re still having some trouble, we suggest closing and restarting the app you are trying to access.
Posted Mar 26, 2020 - 15:37 EDT
Monitoring
We’ve implemented a solution and we’re keeping a close eye on the situation. Sorry for any interruption this has caused, and we truly appreciate your continued patience.
Posted Mar 26, 2020 - 15:27 EDT
Update
We have identified the incident and we are still in the process of putting a fix in for the issue. Thank you for your patience.
Posted Mar 26, 2020 - 15:02 EDT
Identified
We have identified the issue are implementing a fix. Next communication in 30 minutes.
Posted Mar 26, 2020 - 14:30 EDT
Investigating
Investigating – We've received reports of Web Portal not working for some users, specifically SMART, EMS, some Carrier and some Bryant users. Our team is looking for a solution. We're happy to let you know that ecobee smart thermostats will continue to operate normally on the set schedule and by manual adjustment, including any energy savings events that are currently in-progress. Our mobile app is not affected. We appreciate your patience while we work to fix this problem as quickly as possible. Stay tuned for updates.
Posted Mar 26, 2020 - 13:28 EDT