Interruption to ecobee Integration Services

Incident Report for ecobee

Resolved

Case closed! The incident we were experiencing with ecobee Integration Services has been resolved.
Posted Feb 08, 2025 - 00:05 EST

Monitoring

We've implemented a solution and we’re keeping a close eye on the situation. Sorry for any interruption this has caused, and we truly appreciate your continued patience.
Posted Feb 07, 2025 - 20:33 EST

Update

We are continuing to work on a fix for this issue. In the meantime, users experiencing this issue can apply a temporary workaround by renaming their device (the original name can be restored immediately after). We will provide another update once the permanent fix has been deployed.
Posted Feb 07, 2025 - 16:24 EST

Update

We have identified the root cause and our team is actively implementing a permanent solution. In the meantime, users experiencing this issue can apply a temporary workaround by renaming their device (the original name can be restored immediately after). We will provide another update once the permanent fix has been deployed.
Posted Feb 07, 2025 - 15:03 EST

Identified

Hi, again! We’re happy to let you know we’ve identified the issue and are acting quickly with a fix.
Posted Feb 07, 2025 - 14:25 EST

Investigating

We’ve received reports of ecobee Integration Services not working. Our team is on it and looking for a solution. Some people might be noticing they are unable to connect or use Alarm.com or Google integrations. We appreciate your patience while we work to fix this problem as quickly as possible. Stay tuned for updates.
Posted Feb 07, 2025 - 13:46 EST
This incident affected: Integration Services.