Interruption to SmartCamera Online Services
Incident Report for ecobee
Resolved
Good news! The issue we were experiencing has been resolved. If you’re still having some trouble, we suggest closing and restarting the ecobee app.
Posted Apr 24, 2020 - 23:22 EDT
Update
Good news! The issue we were experiencing has been resolved. If you’re still having some trouble, we suggest closing and restarting the ecobee app.
Posted Apr 24, 2020 - 23:22 EDT
Monitoring
We’ve implemented a solution and we’re keeping a close eye on the situation. Sorry for any interruption this has caused, and we truly appreciate your continued patience.
Posted Apr 24, 2020 - 23:04 EDT
Identified
We’ve successfully pinned down the issue and are acting quickly with a fix. Stay tuned!
Posted Apr 24, 2020 - 16:45 EDT
This incident affected: SmartCamera Online Services.