Elevated Errors
Incident Report for ecobee
Resolved
A fix for this issue has been deployed, and we have verified that the issue has been resolved.
Posted about 2 months ago. May 02, 2019 - 03:46 EDT
Identified
We have identified the source of the API degradation and have put a temporary mitigation in place. We are preparing a long term fix and expect to deploy it overnight.
Posted about 2 months ago. May 01, 2019 - 19:28 EDT
Investigating
We are currently experiencing an interruption to Thermostat Online Applications. Please be advised that ecobee thermostats will continue to operate normally on the set schedule and by manual adjustment, including all in-progress energy-savings events. The ecobee app, web portal and third-party apps may be temporarily unavailable. Thanks for your patience as we are working to resolve this issue as quickly as possible. We apologize for any inconvenience and will keep you updated.
Posted about 2 months ago. May 01, 2019 - 15:39 EDT
This incident affected: ecobee Public API.