Interruption to Alexa Skill Integration for Smart Doorbell Camera and SmartCamera Devices
Incident Report for ecobee
Identified
We’re happy to report we’ve discovered the root cause of disruption to the Alexa Skill Integration for Smart Doorbell Camera and SmartCamera Devices and are fixing the problem right now.
Posted Apr 03, 2024 - 10:25 EDT
Investigating
We've received reports that ecobee Smart Doorbell Camera and SmartCamera devices are unable to be viewed in the Alexa app and on Echo Show devices. Our team is investigating. In the meantime, you can continue using the ecobee app to view the devices. Thank you for your patience as we work on resolving this issue. Stay tuned for updates.
Posted Mar 14, 2024 - 12:10 EDT