Interruption to Thermostat Online Services
Incident Report for ecobee
Resolved
Everything is back up and running. If you’re still having some trouble, try closing and reopening your web browser or the ecobee app.
Posted Apr 03, 2024 - 15:28 EDT
Update
The problem’s been addressed and we’re standing by to make sure everything is running smoothly again.
Posted Apr 03, 2024 - 15:03 EDT
Update
We’ve implemented a solution and we’re keeping a close eye on the situation. Sorry for any interruption this has caused, and we truly appreciate your continued patience.
Posted Apr 03, 2024 - 15:02 EDT
Update
Hi, friends! A solution’s been implemented and we’re keeping a close eye on the situation. Sorry for any interruption this has caused, and we truly appreciate your continued patience.
Posted Apr 03, 2024 - 15:02 EDT
Update
A solution for Alexa Voice Service interruption has been implemented and we’re continuing to keep an eye on things.
Posted Apr 03, 2024 - 15:02 EDT
Update
Hello, again! A solution’s been implemented and we’re keeping a close eye on the results to ensure things are back up and running smoothly.
Posted Apr 03, 2024 - 15:01 EDT
Update
We've implemented a solution and we’re keeping a close eye on the situation. Sorry for any interruption this has caused, and we truly appreciate your continued patience.
Posted Apr 03, 2024 - 15:01 EDT
Monitoring
We've implemented a solution and we’re keeping a close eye on the situation. Sorry for any interruption this has caused, and we truly appreciate your continued patience.
Posted Apr 03, 2024 - 15:00 EDT
Update
It's us again! We’re happy to let you know we’ve identified the issue and are acting quickly with a fix.
Posted Apr 03, 2024 - 14:18 EDT
Update
We’re happy to report we’ve discovered the root cause of disruption to Alexa Voice Service and are fixing the problem right now.
Posted Apr 03, 2024 - 14:18 EDT
Update
We’re happy to let you know we’ve identified the issue and are acting quickly with a fix.
Posted Apr 03, 2024 - 14:18 EDT
Update
We’ve successfully pinned down the issue and are acting quickly with a fix. Stay tuned!
Posted Apr 03, 2024 - 14:17 EDT
Identified
Eureka! We’re happy to let you know we’ve identified the main issue causing a disruption to ecobee Mobile Services and a fix is in the works.
Posted Apr 03, 2024 - 14:16 EDT
Update
It looks like some people are experiencing an interruption to ecobee Mobile Services. This means the ecobee app and web portal may be temporarily unavailable. The good news is that ecobee smart thermostats will continue to operate normally on the set schedule and by manual adjustment, including all in-progress energy-savings events. We appreciate your patience as we’re working hard to fix this issue as quickly as possible. Sorry for any inconvenience. We’ll update you soon.
Posted Apr 03, 2024 - 11:36 EDT
Update
We’ve received reports of ecobee Smart Security Subscription Services not working. Our team is on it and looking for a solution. Some people might be noticing they are unable to signup, update or cancel their subscription at this time. We appreciate your patience while we work to fix this problem as quickly as possible. Stay tuned for updates.
Posted Apr 03, 2024 - 10:57 EDT
Update
We’ve received reports of ecobee Smart Security Online Services not working as expected. Our team is on it and looking for a solution. Some people might be noticing they are unable to view their Activity Feed and are experiencing issues with Autopilot and Alerts. We appreciate your patience while we work to fix this problem as quickly as possible. Stay tuned for updates.
Posted Apr 03, 2024 - 10:41 EDT
Update
We’re working hard to figure out why Alexa Voice Service is currently unavailable to some people. Thanks very much for your patience and apologies for any inconvenience this has caused. We’ll have an update for you shortly.
Posted Apr 03, 2024 - 10:41 EDT
Update
Some people may be having trouble using our Thermostat Online Applications. We’re happy to share that ecobee smart thermostats will perform as usual—they’ll continue to operate according to the set schedule and by manual adjustment, including all energy-savings events that are already in progress. We’re working hard to figure out why the app, web portal and third-party apps are temporarily disconnected. Thanks for your patience. We’ll keep you updated, and apologies for any inconvenience this has caused.
Posted Apr 03, 2024 - 10:40 EDT
Investigating
We’ve received reports that SmartCamera Online Services are not working as expected. Our team is on it and looking for a solution. Some people might be noticing they are unable to access their SmartCamera live feed and video cannot be recorded with the ecobee app. We appreciate your patience while we work to fix this problem as quickly as possible. Stay tuned for updates.
Posted Apr 03, 2024 - 10:30 EDT
This incident affected: Thermostat Online Services.