Interruption to SmartCamera Online Services

Incident Report for ecobee

Resolved

Good news! The issue we were experiencing has been resolved. If you’re still having some trouble, we suggest closing and restarting the ecobee app.
Posted Feb 04, 2025 - 07:01 EST

Monitoring

We’ve implemented a solution and we’re keeping a close eye on the situation. Sorry for any interruption this has caused, and we truly appreciate your continued patience.
Posted Feb 04, 2025 - 06:37 EST

Investigating

We’ve received reports that SmartCamera Online Services are not working as expected. Our team is on it and looking for a solution. Some people might be noticing they are unable to access their SmartCamera live feed and video cannot be recorded with the ecobee app. We appreciate your patience while we work to fix this problem as quickly as possible. Stay tuned for updates.
Posted Feb 04, 2025 - 05:57 EST
This incident affected: SmartCamera Online Services.