Interruption to ecobee Mobile Services
Incident Report for ecobee
Resolved
This incident has been resolved.
Posted Jan 23, 2024 - 11:36 EST
Monitoring
Hello, again! A solution’s been implemented and we’re keeping a close eye on the results to ensure things are back up and running smoothly.
Posted Jan 23, 2024 - 09:09 EST
Investigating
We’ve received reports that ecobee push notifications are not working. Our team is looking for a solution. We’re happy to let you know that your ecobee products will continue to operate normally on their set schedule and by manual adjustment, including any energy savings events that are currently in-progress. Some people might be noticing they are unable to receive alerts and notifications. We appreciate your patience while we work to fix this problem as quickly as possible. Stay tuned for updates.
Posted Jan 22, 2024 - 17:27 EST
This incident affected: Mobile Services.