Interruption to All Online Services
Incident Report for ecobee
Resolved
Happy news, everyone. The issue we were experiencing has been resolved. If you’re still having some trouble, we suggest closing and restarting the app you are trying to access.
Posted Apr 20, 2020 - 15:24 EDT
Monitoring
We’ve implemented a solution and we’re keeping a close eye on the situation. Sorry for any interruption this has caused, and we truly appreciate your continued patience.
Posted Apr 20, 2020 - 15:11 EDT
Identified
Good news! We’ve pinned down the issue and are acting quickly with a fix.
Posted Apr 20, 2020 - 15:01 EDT
Investigating
Investigating – We’ve received reports indicating that All Online Services are not working as expected. Our team is actively looking into this. We’re happy to let you know that ecobee smart thermostats will continue to operate normally on the set schedule and by manual adjustment, including any energy savings events that are currently in-progress. Some people might be noticing the ecobee app, SmartCamera, web portal and third-party apps are down. We appreciate your patience while we work to find a solution as quickly as possible. Stay tuned for updates.
Posted Apr 20, 2020 - 14:59 EDT
This incident affected: Energy Services (eco+) and ecobee Public API, ecobee Haven Online Services, SmartCamera Online Services, ecobee Mobile Services.