Intermittent API and Shop failures
Incident Report for ecobee
Resolved
We have received an update that our downstream provider has mitigated the issue and our systems are performing normal. We apologize for any inconvenience this may have caused.
Posted 14 days ago. Jun 02, 2019 - 19:26 EDT
Monitoring
Our traffic and error rates have returned to normal. We will continue to monitor the situation.
Posted 14 days ago. Jun 02, 2019 - 19:08 EDT
Update
We are continuing to work on a fix for this issue.
Posted 14 days ago. Jun 02, 2019 - 16:39 EDT
Identified
We are experiencing intermittent failures due to an ongoing issue with one of our hosting providers. Some users may experience some issues with our apps or online store. Thank you for your patience.
Posted 14 days ago. Jun 02, 2019 - 16:39 EDT
This incident affected: ecobee Public API and ecobee Shop.