Interruption to Thermostat Online Services
Incident Report for ecobee
Resolved
Everything is back up and running. If you’re still having some trouble, try closing and reopening your web browser or the ecobee app.
Posted Feb 17, 2021 - 09:49 EST
Monitoring
The problem’s been addressed and we’re standing by to make sure everything is running smoothly again.
Posted Feb 17, 2021 - 09:27 EST
Investigating
Investigating – Some people may be having trouble using our Thermostat Online Applications. We’re happy to share that ecobee smart thermostats will perform as usual—they’ll continue to operate according to the set schedule and by manual adjustment, including all energy-savings events that are already in progress. We’re working hard to figure out why the app, web portal and third-party apps are temporarily disconnected. Thanks for your patience. We’ll keep you updated, and apologies for any inconvenience this has caused.
Posted Feb 17, 2021 - 08:20 EST
This incident affected: ecobee Public API and Thermostat Connectivity.