Interruption to Thermostat Online Services
Incident Report for ecobee
Resolved
Happy news, everyone. The issue we were experiencing has been resolved.
Posted Mar 24, 2023 - 19:38 EDT
Monitoring
We’ve implemented a solution and we’re keeping a close eye on the situation. Sorry for any interruption this has caused, and we truly appreciate your continued patience.
Posted Mar 24, 2023 - 11:48 EDT
Identified
We've identified the cause of the issue with our thermostat weather services with out of date weather being displayed on the thermostat and in-app. We’re happy to share that ecobee smart thermostats will perform as usual—they’ll continue to operate as normal, including remote access. Thanks for your patience. We’ll keep you updated, and apologies for any inconvenience this has caused.
Posted Mar 24, 2023 - 11:00 EDT
This incident affected: Thermostat Online Services.