Subscriptions Core Outage
Incident Report for ecobee
Resolved
This incident has been resolved.
Posted Apr 19, 2020 - 23:20 EDT
Update
We have identified the cause of the issue and are working on a fix.
Posted Apr 19, 2020 - 23:05 EDT
Investigating
We are currently investigating this issue.
Posted Apr 19, 2020 - 22:52 EDT
This incident affected: ecobee Subscriptions (Subscriptions Core).