Outage on www.ecobee.com
Incident Report for ecobee
Resolved
Case closed, folks. The incident we were experiencing on www.ecobee.com has been resolved.
Posted Jun 30, 2020 - 17:14 EDT
Monitoring
We’re happy to report a fix has been implemented and we’re keeping a close eye on the results to ensure everything is running smoothly.
Posted Jun 30, 2020 - 17:06 EDT
Investigating
It looks like we’re experiencing an outage on www.ecobee.com. Thanks for your patience as we work to get things back up and running as soon as possible. Stay tuned for updates.
Posted Jun 30, 2020 - 16:50 EDT