Interruption to Thermostat Online Services
Incident Report for ecobee
Resolved
Everything is back up and running. If you’re still having some trouble, try closing and reopening your web browser or the ecobee app.
Posted Mar 21, 2023 - 15:52 EDT
Monitoring
The problem’s been addressed and we’re standing by to make sure everything is running smoothly again.
Posted Mar 21, 2023 - 13:49 EDT
This incident affected: Thermostat Online Services.