Interruption to ecobee Mobile Services

Incident Report for ecobee

Resolved

And that’s all, folks! The incident we were experiencing has been resolved. If you’re still having some trouble, we suggest you try closing and reopening the ecobee app.
Posted Jan 16, 2025 - 11:24 EST

Monitoring

Hello, again! A solution's been implemented and we’re keeping a close eye on the results to ensure things are back up and running smoothly.
Posted Jan 16, 2025 - 11:12 EST

Identified

We’ve successfully pinned down the issue and are acting quickly with a fix. Stay tuned!
Posted Jan 16, 2025 - 10:27 EST

Investigating

We’ve received reports that some Android users are unable to log into the ecobee app. Our team is on it and looking for a solution. We appreciate your patience while we work to fix this problem as quickly as possible. Stay tuned for updates.
Posted Jan 16, 2025 - 09:37 EST
This incident affected: Mobile Services.