Interruption to ecobee.com
Incident Report for ecobee
Resolved
We're happy to share that the problem we were experiencing with www.ecobee.com has been resolved.
Posted Jan 09, 2024 - 14:40 EST
Monitoring
We’re happy to report a fix has been implemented and we’re keeping a close eye on the results to ensure everything is running smoothly.
Posted Jan 09, 2024 - 14:19 EST
Investigating
HomeIQ reports are currently unavailable in the My Home customer portal. Thanks for your patience as we work to get things back up and running as soon as possible. Stay tuned for updates.
Posted Jan 09, 2024 - 11:49 EST
This incident affected: ecobee.com.