Interruption to All Online Services
Incident Report for ecobee
Resolved
This incident has been resolved.
Posted 4 months ago. Dec 12, 2018 - 17:18 EST
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Dec 12, 2018 - 18:07 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Dec 12, 2018 - 17:18 EST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Dec 12, 2018 - 17:18 EST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Dec 12, 2018 - 17:10 EST
Investigating
We are currently experiencing an interruption to All Online Services. Please be advised that ecobee thermostat will continue to operate normally on the set schedule and by manual adjustment, including any in-progress energy savings events. The ecobee app, web portal and third-party apps may be temporarily unavailable. Thanks for your patience as we are working to resolve this issue as quickly as possible. We apologize for any inconvenience and will keep you updated.
Posted 4 months ago. Dec 12, 2018 - 17:08 EST
This incident affected: ecobee Public API, Thermostat Connectivity, Switch+ Connectivity, and Alexa Voice Services.