Interruption to Alexa Voice Service
Incident Report for ecobee
Resolved
Case closed, folks. We’re pleased to let you know the problem we were experiencing with Alexa Voice Service has been resolved.
Posted Sep 15, 2020 - 19:21 EDT
Update
We are continuing to investigate this issue.
Posted Sep 15, 2020 - 16:23 EDT
Investigating
We’re working hard to figure out why Alexa Voice Service is currently unavailable to some people. Thanks very much for your patience and apologies for any inconvenience this has caused. We’ll have an update for you shortly.
Posted Sep 15, 2020 - 16:21 EDT
This incident affected: Alexa Voice Services.