SmartCamera Registration on Android
Incident Report for ecobee
Resolved
Good news! The issue we were experiencing has been resolved. If you’re still having some trouble, we suggest closing and restarting the ecobee app.
Posted Aug 06, 2024 - 15:22 EDT
Identified
We are aware of an issue where some Android customers are experiencing difficulty registering new ecobee 'SmartCamera with Voice Control' devices within the ecobee app. We are currently investigating this issue, and a fix is in the works. Stay tuned!
Posted Jul 11, 2024 - 07:48 EDT
This incident affected: SmartCamera Online Services.