Interruption to ecobee Integration Services

Incident Report for ecobee

Resolved

Case closed! The incident we were experiencing with ecobee Integration Services has been resolved. If you’re still having some trouble, we suggest you try closing and reopening the ecobee app.
Posted Aug 27, 2025 - 18:56 EDT

Update

We are continuing to monitor for any further issues.
Posted Aug 27, 2025 - 16:50 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2025 - 16:16 EDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 27, 2025 - 15:37 EDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 27, 2025 - 15:14 EDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 27, 2025 - 14:38 EDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 27, 2025 - 14:02 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 27, 2025 - 13:38 EDT

Update

We are continuing to investigate this issue.
Posted Aug 27, 2025 - 13:19 EDT

Investigating

We’ve received reports of ecobee Integration Services not working. Our team is on it and looking for a solution. Some people might be noticing they are unable to connect or use Alexa, Google, IFTTT, or Smarthings integrations. We appreciate your patience while we work to fix this problem as quickly as possible. Stay tuned for updates.
Posted Aug 27, 2025 - 13:15 EDT
This incident affected: Integration Services.