Interruption to Thermostat Online Services
Incident Report for ecobee
Resolved
This incident has been resolved.
Posted Jan 06, 2020 - 15:33 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2020 - 15:27 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 06, 2020 - 14:57 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 06, 2020 - 14:42 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 06, 2020 - 14:25 EST
Investigating
We are currently experiencing an interruption to Thermostat Online Applications. Please be advised that ecobee thermostats will continue to operate normally on the set schedule and by manual adjustment, including all in-progress energy-savings events. The ecobee app, web portal and third-party apps may be temporarily unavailable. Thanks for your patience as we are working to resolve this issue as quickly as possible. We apologize for any inconvenience and will keep you updated.
Posted Jan 06, 2020 - 14:24 EST
This incident affected: ecobee Public API, Thermostat Connectivity, and Alexa Voice Services.