Interruption to Google Home Third-Party Integration
Incident Report for ecobee
Resolved
Case closed! The incident we were experiencing with the Google Home Third-Party Integration has been resolved. If you're still having some trouble, we suggest you try unlinking and then relinking your ecobee account from Google Home.
Posted Mar 14, 2024 - 15:50 EDT
Investigating
We've received reports that ecobee Smart Thermostats and Switch+ are appearing as "offline" in the Google Home app, making them unresponsive to control within the Google Home app. However, control of ecobee Smart Thermostats and Switch+ through Google Assistant voice commands should remain unaffected. Our team is investigating. In the meantime, you can continue using the ecobee app, Google Assistant, other third-party apps, or the devices themselves to control and adjust. Thank you for your patience as we work on resolving this issue. Stay tuned for updates.
Posted Feb 23, 2024 - 13:06 EST