Thermostat Service Outage
Incident Report for ecobee
Resolved
The outage with our thermostat backend has been resolved.
Posted 17 days ago. Jan 30, 2019 - 00:16 EST
Identified
The issue has been identified and we are working on a solution
Posted 17 days ago. Jan 29, 2019 - 22:34 EST
Update
We are continuing to investigate this issue.
Posted 17 days ago. Jan 29, 2019 - 22:33 EST
Investigating
We are currently investigating the issue
Posted 17 days ago. Jan 29, 2019 - 22:32 EST
This incident affected: ecobee Public API, Thermostat Connectivity, Switch+ Connectivity, Alexa Voice Services and SmartBuildings (SmartBuildings Core).