Interruption to Thermostat Online Services
Incident Report for ecobee
Resolved
The incident we were experiencing with Thermostat Online Services has been resolved. If you are still experiencing an issue, please try closing and reopening your web browser.
Posted Apr 29, 2020 - 21:12 EDT
Monitoring
A fix has been implemented and we are currently monitoring the results.
Posted Apr 29, 2020 - 21:11 EDT
Update
We're still on the case and working on a fix. Stay tuned for updates
Posted Apr 29, 2020 - 21:08 EDT
Update
We're still on the case and working on a fix. Stay tuned for updates
Posted Apr 29, 2020 - 20:38 EDT
Update
We're still on the case and working on a fix. Stay tuned for updates
Posted Apr 29, 2020 - 20:09 EDT
Update
We're still on the case and working on a fix. Stay tuned for updates
Posted Apr 29, 2020 - 19:34 EDT
Update
We are still working to resolve the issue. Another update will come in 30 minutes.
Posted Apr 29, 2020 - 19:02 EDT
Identified
We’ve identified the issue causing a disruption to Thermostat Online Services and a fix is being implemented.
Posted Apr 29, 2020 - 18:33 EDT
Investigating
We are currently experiencing an interruption to Thermostat Online Applications. Please be advised that ecobee thermostats will continue to operate normally on the set schedule and by manual adjustment, including all in-progress energy-savings events. The ecobee app, web portal and third-party apps may be temporarily unavailable. Thanks for your patience as we are working to resolve this issue as quickly as possible. We apologize for any inconvenience and will keep you updated.
Posted Apr 29, 2020 - 18:21 EDT
This incident affected: ecobee Public API and Thermostat Connectivity.