Interruption to SmartCamera Online Services
Incident Report for ecobee
Resolved
Good news! The issue we were experiencing has been resolved.
Posted Jan 10, 2024 - 11:10 EST
Update
Resolved – Case closed! The incident we were experiencing with SmartCamera has been resolved.
Posted Jan 10, 2024 - 11:05 EST
Update
Monitoring – Hello, again! A solution's been implemented and we're keeping a close eye on the situation. Sorry for any interruption this has caused, and we truly appreciate your continued patience.
Posted Jan 10, 2024 - 10:55 EST
Update
Identified – We're happy to let you know we've identified the issue and are acting quickly with a fix.
Posted Jan 10, 2024 - 10:35 EST
Identified
Investigating – We've received reports of SmartCamera Online Services not working as expected. Our team is on it and looking for a solution. Some customers may have encountered difficulties making changes to the subscription plan for their SmartCamera device. We appreciate your patience while we work to fix this problem as quickly as possible. Stay tuned for updates.
Posted Jan 10, 2024 - 10:34 EST
This incident affected: SmartCamera Online Services.