Delayed Two-Factor SMS Verification Messages
Incident Report for ecobee
Resolved
Happy news, everyone. The issue we were experiencing has been resolved. Once again, thank you for your patience!
Posted Apr 07, 2020 - 13:48 EDT
Identified
Please be advised that SMS two-factor verification messages are currently delayed due a high volume of enrollments. We are currently working to increase our capacity. Thank you for your patience!
Posted Apr 07, 2020 - 11:38 EDT
This incident affected: ecobee Mobile Services.