Interruption to Alexa Voice Service
Incident Report for ecobee
Resolved
Case closed, folks. We’re pleased to let you know the problem we were experiencing with Alexa Voice Service has been resolved.
Posted May 06, 2022 - 18:53 EDT
Update
A solution for Alexa Voice Service interruption has been implemented and we’re continuing to keep an eye on things.
Posted May 06, 2022 - 17:26 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2022 - 15:31 EDT
Update
We are currently working to mitigate this impact of Alexa Voice services being unavailable.
Posted May 06, 2022 - 15:01 EDT
Investigating
We’re working hard to figure out why Alexa Voice Service is currently unavailable to some people. Thanks very much for your patience and apologies for any inconvenience this has caused. We’ll have an update for you shortly.
Posted May 06, 2022 - 13:56 EDT
This incident affected: Alexa Voice Services.