Interruption to All Online Services
Incident Report for ecobee
Resolved
This incident has been resolved.
Posted Jan 22, 2020 - 19:00 EST
Update
The incident we were experiencing with Thermostat Online Services has been resolved. If you are still experiencing an issue, please try closing and reopening your web browser.
Posted Jan 22, 2020 - 18:55 EST
Update
A fix has been implemented and we are currently monitoring the results.
Posted Jan 22, 2020 - 18:47 EST
Update
We’ve identified the issue causing a disruption to Thermostat Online Services and a fix is being implemented.
Posted Jan 22, 2020 - 18:03 EST
Investigating
We are currently experiencing an interruption to All Online Services. Please be advised that ecobee thermostat will continue to operate normally on the set schedule and by manual adjustment, including any in-progress energy savings events. The ecobee app, web portal and third-party apps may be temporarily unavailable. Thanks for your patience as we are working to resolve this issue as quickly as possible. We apologize for any inconvenience and will keep you updated.
Posted Jan 22, 2020 - 17:56 EST
This incident affected: Thermostat Online Services and ecobee Public API.