Interruption to Thermostat Online Services
Incident Report for ecobee
Resolved
Everything is back up and running. If you’re still having some trouble, try closing and reopening your web browser or the ecobee app.
Posted Apr 06, 2020 - 23:25 EDT
Monitoring
The problem’s been addressed and we’re standing by to make sure everything is running smoothly again.
Posted Apr 06, 2020 - 23:12 EDT
Identified
Good news! We’ve figured out the root cause of the Thermostat Online Services issue and are close to a solution. We’ll let you know as soon as things are back to normal.
Posted Apr 06, 2020 - 23:06 EDT
Investigating
Some people may be having trouble using our Thermostat Online Applications. We’re happy to share that ecobee smart thermostats will perform as usual—they’ll continue to operate according to the set schedule and by manual adjustment, including all energy-savings events that are already in progress. We’re working hard to figure out why the app, web portal and third-party apps are temporarily disconnected. Thanks for your patience. We’ll keep you updated, and apologies for any inconvenience this has caused.
Posted Apr 06, 2020 - 22:27 EDT
This incident affected: ecobee Public API and Alexa Voice Services.