eco+ Service Outage

Incident Report for ecobee

Resolved

And that’s all, folks! The incident we were experiencing with ecobee Mobile Services has been resolved. If you’re still having some trouble, we suggest you try closing and reopening the ecobee app or your web browser.
Posted Mar 09, 2025 - 03:08 EDT

Identified

It looks like some people are experiencing an interruption to the ecobee eco+ service. This means that eco+ functionality might be impaired or temporarily unavailable. The good news is that ecobee smart thermostats will continue to operate normally on the set schedule and by manual adjustment, including all in-progress energy-savings events. We appreciate your patience as we’re working hard to fix this issue as quickly as possible. Sorry for any inconvenience. We’ll update you soon.
Posted Mar 08, 2025 - 23:54 EST
This incident affected: Mobile Services.