Interruption to Thermostat Online Services
Incident Report for ecobee
Resolved
Everything is back up and running. If you’re still having some trouble, try the registration process again.
Posted Apr 11, 2024 - 16:07 EDT
Monitoring
The problem’s been addressed and we’re standing by to make sure everything is running smoothly again.
Posted Apr 11, 2024 - 12:43 EDT
Investigating
Some people may be having trouble registering their thermostat. We’re happy to share that registered ecobee smart thermostats will perform as usual—they’ll continue to operate according to the set schedule and by manual adjustment, including all energy-savings events that are already in progress. Thanks for your patience. We’ll keep you updated, and apologies for any inconvenience this has caused.
Posted Apr 11, 2024 - 11:42 EDT
This incident affected: Thermostat Online Services.