Interruption to Switch+ Online Services
Incident Report for ecobee
Resolved
We’re happy to report the temporary glitch we were experiencing with Switch+ Online Services has been resolved.
Posted Dec 08, 2021 - 09:15 EST
Monitoring
It’s smooth sailing from here, everyone. A solution’s been implemented and we’re keeping an eye on things to make sure we’re back to normal.
Posted Dec 07, 2021 - 17:16 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 11:15 EST
Identified
We’ve successfully pinpointed the issue impacting Switch+ Online Services and a fix is in the works right now.
Posted Dec 07, 2021 - 11:08 EST
This incident affected: Switch+ Online Services and Alexa Voice Services.