Interruption to ecobee Mobile Services
Incident Report for ecobee
Resolved
And that’s all, folks! The incident we were experiencing with ecobee Mobile Services has been resolved. If you’re still having some trouble, we suggest you try closing and reopening the ecobee app or your web browser.
Posted Jul 29, 2020 - 16:57 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 29, 2020 - 16:54 EDT
Monitoring
Hello, again! A solution’s been implemented and we’re keeping a close eye on the results to ensure things are back up and running smoothly.
Posted Jul 29, 2020 - 16:45 EDT
Investigating
It looks like some people are experiencing an interruption to ecobee Mobile Services. This means the ecobee app and web portal may be temporarily unavailable. The good news is that ecobee smart thermostats will continue to operate normally on the set schedule and by manual adjustment, including all in-progress energy-savings events. We appreciate your patience as we’re working hard to fix this issue as quickly as possible. Sorry for any inconvenience. We’ll update you soon.
Posted Jul 29, 2020 - 16:37 EDT
This incident affected: Mobile Services.