Planned Server Maintenance Announcement

Scheduled for Dec 10, 06:00 - 06:30 EST

Update

We will be undergoing scheduled maintenance during this time.
Posted Dec 08, 2025 - 10:33 EST

Scheduled

On Dec, 10th from 6AM to 6:40AM EST, we’ll be performing some scheduled improvements. The important thing to know is that all ecobee thermostats will continue to operate as usual on the set schedule and by manual adjustment, including all in-progress energy-savings events. There’s a chance that the ecobee app, web portal and third-party apps might be temporarily unavailable. Thanks for your patience and sorry for any inconvenience!
Posted Dec 08, 2025 - 10:32 EST
This scheduled maintenance affects: Smart Security Online Services.