ecobee Haven Online Services - Partial Outage
Incident Report for ecobee
Resolved
That’s all folks! The incident we were experiencing with Haven Online Services has been resolved. If you’re still having some trouble, we suggest you try closing and reopening the ecobee app.
Posted Apr 24, 2020 - 19:23 EDT
Monitoring
A solution’s been implemented and we’re keeping a close eye on the results to ensure things are back up and running smoothly.
Posted Apr 24, 2020 - 19:00 EDT
Update
We’ve received reports of ecobee Haven Online Services not working as expected. Our team is on it and looking for a solution. Some people might be noticing they are experiencing issues with SmartCamera Recorded Video and Snapshots. We appreciate your patience while we work to fix this problem as quickly as possible. Stay tuned for updates.
Posted Apr 24, 2020 - 16:13 EDT
Identified
It's us again! We’re happy to let you know we’ve identified the issue and are acting quickly with a fix.
Posted Apr 24, 2020 - 14:46 EDT
Monitoring
We've implemented a solution and we’re keeping a close eye on the situation. Sorry for any interruption this has caused, and we truly appreciate your continued patience.
Posted Apr 24, 2020 - 14:26 EDT
Update
It's us again! We’re happy to let you know we’ve identified the issue and are acting quickly with a fix.
Posted Apr 24, 2020 - 14:19 EDT
Identified
It's us again! We’re happy to let you know we’ve identified the issue and are acting quickly with a fix.
Posted Apr 24, 2020 - 14:14 EDT
Investigating
We’ve received reports of ecobee Haven processing events slowly. Our team is on it and looking for a solution. The good news is your SmartCamera live feed and recorded videos are still available. We appreciate your patience while we work to fix this problem as quickly as possible. Stay tuned for updates.
Posted Apr 24, 2020 - 13:41 EDT
This incident affected: ecobee Haven Online Services.